问答
HOME
媒体
问答
正文内容
臻希为您解答关于虚拟主机php版本的问题,对于linux系统的虚拟主机,php版本从php5.2版本支持到最高php7.3版本,php-fpm模式从php-FPM 5.6 支持到 php-FPM 7.3版本。对于windows环境的虚拟主机,php版本支持较多,从php5.2版本到php8.2版本均支持,需要注意的是php5.2版本是ISAPI模式的。
通知
资讯
案例
问答
招聘
你们的虚拟主机支持的php版本都有哪些?
发布时间 : 2023-05-14
作者 : zhenxi
访问数量 : 57
扫码分享至微信

虚拟主机php版本支持哪些版本?

对于linux系统的虚拟主机,php版本从php5.2版本支持到最高php7.3版本,php-fpm模式从php-FPM 5.6 支持到 php-FPM 7.3版本。但是如果使用php0fpm模式,则使用php.ini将不再支持!

虚拟主机php版本切换及php-fpm模式切换

对于windows环境的虚拟主机,php版本支持较多,从php5.2版本到php8.2版本均支持,需要注意的是php5.2版本是ISAPI模式的。

windows虚拟主机支持的php版本介绍

所以购买虚拟主机前,请先与程序供应方核对好,您的程序需要哪一种php版本,避免虚拟主机不兼容的问题出现。如果您对该问题还存在其他疑问,可以给我们的在线客服留言咨询,我们周一至周五都有工作人员保持在线。

本文标签: # 技术问答

1391-017-1392
13910171392@wo.cn
北京海淀区西三旗街道国际大厦08A座
©2024  臻希  版权所有.All Rights Reserved.  
网站首页
电话咨询
微信号

QQ

在线咨询真诚为您提供专业解答服务

热线

13910171392
专属服务热线

微信

二维码扫一扫微信交流
顶部